Planned Network Maintenance 24 June 2024
Scheduled for 24 June 2024 at 5:00 PM – 11:00 PM
Affects
Broadband Services
Under maintenance from 5:00 PM to 11:00 PM
Lease Lines
Under maintenance from 5:00 PM to 11:00 PM
Completed
24 June 2024 at 11:00 PMCompleted
24 June 2024 at 11:00 PMMaintenance has completed successfully
In progress
24 June 2024 at 5:00 PMIn progress
24 June 2024 at 5:00 PMMaintenance is now in progress
Planned
24 June 2024 at 5:00 PMPlanned
24 June 2024 at 5:00 PMWork is required on our network to improve our service.
Monday night between 18:00 - 00:00 we will be carrying out essential network maintenance.
This maintenance will only effect layer 2 lease lines.