Planned Network Maintenance 5 July 2024
Scheduled for 05 July 2024 at 6:00 PM – 9:00 PM
Affects
Broadband Services
Under maintenance from 6:00 PM to 9:00 PM
Wireless Internet
Under maintenance from 6:00 PM to 9:00 PM
Completed
05 July 2024 at 9:00 PMCompleted
05 July 2024 at 9:00 PMMaintenance has completed successfully
In progress
05 July 2024 at 6:00 PMIn progress
05 July 2024 at 6:00 PMMaintenance is now in progress
Planned
05 July 2024 at 6:00 PMPlanned
05 July 2024 at 6:00 PMFriday, 5 July 2024 between 19:00 - 22:00
Work is required in order to improve our systems.
Friday night between 19:00 - 22:00 we will be carrying out essential systems update.
This maintenance is classed as at low risk.